补丁下载
名称:CmsEasy_5.5_20150208升级补丁
版本:V 5.5
大小:356 KB
编码:UTF-8
更新日期:2015-02-08 20:24:45
下载
说明

1.升级概述:

从CmsEasy5.5升级到CmsEasy5.5
 
2.升级方法:
【第一步】
(1)备份现有的数据库和文件;
【第二步】
(1)下载升级包,解压到任意地方;
(2)上传uploads里面的文件到程序安装目录,覆盖;
 
【第三步】
 
(2)进入后台进行网站配置;
(3)后台进行更新缓存;
 
3.备注:
(1)如果您改动了文件,请先相关备份,进行升级后,可以对照默认文件进行调整;
(2)请查阅“CmsEasy5.x说明.txt”文档;
 
 
修改网站配置文件config/config.php,请一定用Editplus编辑器,编辑后注意保存的编码一定选择utf-8,否则会造成网页空白。
 
 
config/config.php 文件中
 
//site-开关设置{
 
下增加
 
 
'safe360_enable'=>'1',
 
//360安全开关[<span class="hotspot" onmouseover="tooltip.show('打开或者关闭360安全功能');" onmouseout="tooltip.hide();"><img src="./images/remind.gif" alt="" width="14" height="20" style="margin-left:10px; margin-right:5px; /"></span>]=>0/关/1/开
 
celive/include/config.inc.php 文件中删除
 
require_once(CE_ROOT.'../webscan360/360safe/360webscan.php');
 
 
模板升级:
 
将升级包中 uploads/template/模板升级包中的文件和文件夹替换您当前使用模板的同名文件夹和文件即可。
 
如之前对模板有修改,请注意备份。
 
 
 
 
 
 
 
 
运行系统环境要求
推荐配置: Linux + Apache + Mysql + PHP
操作系统: Linux (支持Unix/FreeBSD/Solaris/Windows NT(2000/2003)等操作系统)
服务器: Apache (支持httpd, Zeus, IIS 等WEB服务器)
数据库: Mysql (5.0 或者更高版本)
程序支持: PHP 5.0及以上版本 (推荐使用5.2系列最新版本)